logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Patricia G.  
#1 Posted : Tuesday, January 15, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi there,

something seems wrong here...
1 - Go to Main menu --> Help --> About --> please inform the exact name and version number of your program (yes, both)
2 - Are you trying to walk inside the house or are you trying to use the Room View feature?

As I don't know the version , I will try to give you the basics
In liveview you have different tools, depending of the versions
- Walk-through tools --> you will see a little man in the NexGen versions --> confirm that you selected the little man and not the chopper
- Flying around tools--> you will see a chopper in the NexGen versions
- The Aerial View tool in the Versions V12 and up --> click on the icon showing a satellite/ earth icon

Now in order to Walk-through inside the house--> use this system to start--> Set the screen as half floorplan / half liveview--> set liveview as Walk-Through (the little man)--> in the floorplan view, you will see an arrow symbol --> point the arrow with the mouse and move this arrow to position the desired Walk-Through view--> also if you rotate the point of the arrow, the Walk-Through point if view will rotate as well
If you can't see the point and arrow--> set the zoom with a very low value (2D --> set zoom --> for example--> 10%) --> see attached

Don't forget to set the little man elevation according with the level of the house--> so if you wish to visualize the second floor of your house, for example, and the floor elevation is 120" --> double click on the icon of the little man--> set the elevation at, for example, 160" (40 or 50"above of the floor elevation)

You will find more discussions regarding this topic, just perform a search with the keyword Liveview

Hope this helps

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Confused, Trying but  
#2 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Confused, Trying but

Rank: Newbie

Joined: 1/15/2013(UTC)
Posts: 0

1. Home & Landscape Design Suite nexGen
Version 15.0.0

2. I'm trying to see a room view.

Working with your information, everything is good through "in the floorplan view, you will see an arrow symbol." This is when progress stops. You say "point the arrow with the mouse and move this arrow to position the desired Walk-Through view". I haven't yet figured out how to "move this arrow." So far the only result is an accidental rotation of the arrow so it points to open space. I'm always 90' away. Drag-and-drop doesn't seem work for me. I'm not able to "grab" the arrow. Since it is actually two shapes, a triangle and a circle, is there a specific part of the shape on which to click?. I'm also working with a 20% zoom so the symbol is very small. If it has "handles" or some other point on which I should attach, I can't see them.

I remain Trying but Confused.
Patricia G.  
#3 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi there,

1 - Your program needs an update --> please, go to this page
http://patches.punchsoftware.com/
Download and install the free update for your program

2 - I think that you wish to view inside a room, not the use of the Room View (aerial view), because this is part of the V17 programs

3 - Are you clicking on the little man in order to view the interior of the house? if you click on the "black dot" of the arrow with the left button of your mouse and drag the "black dot" of the arrow, the little man will walk. The "black triangle"of the arrow will point the direction of the walk

Did you see the video trainings included with your program?

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Confused, Trying but  
#4 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Confused, Trying but

Rank: Newbie

Joined: 1/15/2013(UTC)
Posts: 0

I upgraded to 15.0.4. I believe that is the proper update.

I did view the video trainings for navigation.

My experience doesn't mirror the videos.

When I am in split screen and I click on walk-through, a little man appears. When I move him around the screen, nothing changes as far as the view of the house. It stays as a view of the front from 90' regardless od where the little man moves.

When I move to the 2D protion of the screen, I see the arrow, but it doesn't behave/react as the one in the video does. I move my mouse over the circle. I see a blue line indicating distance from the house. I click and hold the left mouse button when I am over the circle and attempt to drag it. My mouse moves but the arrow stays where it is and the little man doesn't walk.

Similarly, when I am in "fly-around" mode, I see the helicopter and can move it all around the screen, but the view never changes.

In "aerial-view" the cut-away slider doesn't. I can hover over it and see the name "cut-away slider," I have a pointing finger to move it, but... it doesn't move and the view doesn't change.

Any suggestions?
Patricia G.  
#5 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi There,

If your computer doesn't perform as in the video, then the issue that you are describing looks like a video card problem

As a general rule, try these resources

1 - Check the website of your video card manufacturer and update the drivers

2 - Go to the video setup on your PC (may be different for different versions of Windows and video card); for most, click on an empty part of the windows Desktop, click on Settings->Advanced->Troubleshoot). Back the accelerations slider to the left, one level each time and see if the problem disappears. For Windows 7 --> Right Click on your desktop. --> Personalize --> display --> Change Display settings--> Advanced

3 - Right click on the wallpaper (look for a place without icons)--> Properties--> Settings--> Advanced--> Open GL--> Compatibility Settings--> Force 16 bits--> Apply--> OK

4 - Set your video color depth at 24 or 32 bits ("true color")

5 - Go to www.microsoft.com/directx, and see what version is current and check if you have this version installed in your computer

6 - Some NVidia card users reported additional problems--> in this case change the color settings from 32 bit to 16 bit

Now, if you the accelerations controls are not available, this means that you don't have a dedicated memory for video. In this case, go to the control panel of your video chip / adapter --> performance --> move the control and set down the performance. This may help

You'll find several discussions about this here--> search with the keywords "black screen" or "frozen image" or "texture going to the grass" or "texture going to the sky"

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Confused, Trying but  
#6 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Confused, Trying but

Rank: Newbie

Joined: 1/15/2013(UTC)
Posts: 0

I did update my video drivers.

I don't have a separate video card. I am running Windows7 on my Dell Studio laptop and have the Mobile Intel(R) 4 Series Express Chipset Family display adapter. Video color depth is 32 bits (true color). I have DirectX 11 installed. I tried changing the performance control up and down. Finally, I searched the discussion with a variety of keywords. No success.

Unless you have something else to offer, I GIVE UP! I will forever be standing 90' away, looking at the outside of the house, and seeing glimpses of the furnishings and design through the windows.
Patricia G.  
#7 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Onboard / Integrated video cards are almost useless for rendering purposes and unfortunately, you can't upgrade the system unless you change the motherboard
So, in your case, the rendering issue is because you have a chipset in the motherboard, not a real videocard--> this means that, you don't have dedicated video memory--> therefore as your processor is consuming resources for rendering calculations, you've low resources for graphic purposes, because they are shared resources
Did you check the minimum requirements for the program? Can you infor the size of your Punch file> do you have lots of furniture, topography, etc?

Anyway, as you probably know this is an user to user forum, so I am a volunteer here so, nope, I don't have additional solutions because the problem seems to be with your computer and not with the program
As work around, try this --> Go to Main menu --> 3D --> 3D rendering --> Rendering Style --> Clear View --> See if you can walk inside the house
In addition --> you can do this test: open an empty file and try to move with the little man. Does he walk?
Also, you can check this issue with the Punch TD

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Confused, Trying but  
#8 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Confused, Trying but

Rank: Newbie

Joined: 1/15/2013(UTC)
Posts: 0

Apparently the Onboard Video card, as you described, just runs out of gas as I add more and more design details.

I did try a 1-room file and the walk-through features work.

Sounds like a long-shot, but I'll check with Punch TD for any workarounds they can suggest.

Thanks for your help.
Patricia G.  
#9 Posted : Wednesday, January 16, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
You're welcome! :-)
As I told you, onboard video cards are almost useless for rendering purposes. They have little rendering capabilities, this is why with a simple file, it works.

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
acroboss  
#10 Posted : Thursday, February 21, 2013 12:00:00 AM(UTC)
acroboss

Rank: Newbie

Joined: 2/11/2013(UTC)
Posts: 2

I am using HLD premium. When I try to see an elevation view on my computer the screen turns black. I use the slider and can see the elevation until I release the slider then my computer goes black again. How do I get an elevation view to remain on my screen?
Patricia G.  
#11 Posted : Thursday, February 21, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi there,

The issue that you are describing looks like a videocard problem

As a general rule, try these resources

1 - Check the website of your video card manufacturer and update the drivers

2 - Go to the video setup on your PC (may be different for different versions of Windows and video card); for most, click on an empty part of the windows Desktop, click on Settings->Advanced->Troubleshoot). Back the accelerations slider to the left, one level each time and see if the problem disappears. For Windows 7 --> Right Click on your desktop. --> Personalize --> display --> Change Display settings--> Advanced

3 - Right click on the wallpaper (look for a place without icons)--> Properties--> Settings--> Advanced--> Open GL--> Compatibility Settings--> Force 16 bits--> Apply--> OK

4 - Set your video color depth at 24 or 32 bits ("true color")

5 - Go to www.microsoft.com/directx, and see what version is current and check if you have this version installed in your computer

6 - Some NVidia card users reported additional problems--> in this case change the color settings from 32 bit to 16 bit

Now, if you the accelerations controls are not available, this means that you don't have a dedicated memory for video. In this case, go to the control panel of your video chip / adapter --> performance --> move the control and set down the performance. This may help

You'll find several discussions about this here--> search with the keywords "black screen" or "frozen image" or "texture going to the grass" or "texture going to the sky"

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Sean76  
#12 Posted : Wednesday, April 10, 2013 12:00:00 AM(UTC)
Sean76

Rank: Newbie

Joined: 4/5/2013(UTC)
Posts: 0

Hi, I just upgraded to Home & Landscape Premium (Blue) and can't get the 3D view to work. I have already set font size to 96. Does anyone know what may be wrong? Thanks for your help.
Patricia G.  
#13 Posted : Wednesday, April 10, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi Sean,

It is not working why? do you receive any message?

Please include the title, version, and platform you are using. On the PC you will find this info in the main menu -> Help -> About…

Try to detail the problem as specifically as possible, so we can understand the issue. Let us know exactly what you want to do, what you tried, what seems broken, etc.

If you wish to post images --> follow these steps:
- upload your picture to a free online photo album like Photobucket or Flickr or Picassa, for example
- Look for the link of your picture (usually, photo albums provide a "link for a forum" script) --> copy the full URL --> Paste the link in your post

Some issues can be related to hardware you are using. Please post any information you have on your system (operating system, video card, etc).

In the meantime, as this issue can be related with your videocard, as a general rule, try these resources

1 - Check the website of your video card manufacturer and update the drivers

2 - Go to the video setup on your PC (may be different for different versions of Windows and video card); for most, click on an empty part of the windows Desktop, click on Settings->Advanced->Troubleshoot). Back the accelerations slider to the left, one level each time and see if the problem disappears. For Windows 7 --> Right Click on your desktop. --> Personalize --> display --> Change Display settings--> Advanced

3 - Right click on the wallpaper (look for a place without icons)--> Properties--> Settings--> Advanced--> Open GL--> Compatibility Settings--> Force 16 bits--> Apply--> OK

4 - Set your video color depth at 24 or 32 bits ("true color")

5 - Go to www.microsoft.com/directx, and see what version is current and check if you have this version installed in your computer

6 - Some NVidia card users reported additional problems--> in this case change the color settings from 32 bit to 16 bit

Now, if you the accelerations controls are not available, this means that you don't have a dedicated memory for video. In this case, go to the control panel of your video chip / adapter --> performance --> move the control and set down the performance. This may help

You'll find several discussions about this here--> search with the keywords "black screen" or "frozen image" or "texture going to the grass" or "texture going to the sky"

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Sean76  
#14 Posted : Wednesday, April 10, 2013 12:00:00 AM(UTC)
Sean76

Rank: Newbie

Joined: 4/5/2013(UTC)
Posts: 0

Sorry for not giving enough details. I got up at 3 a.m. to see if the download was complete. I installed it and realized the 3d was not working. I did what you said and changed settings to 16 bits and this did the trick! Thank you so much!
Patricia G.  
#15 Posted : Wednesday, April 10, 2013 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi Sean,

You're welcome!:-)

Glad to know that the problem is solved. Thank you for the feed back

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Schlafman  
#16 Posted : Sunday, March 6, 2016 12:00:00 AM(UTC)
Schlafman

Rank: Newbie

Joined: 3/6/2016(UTC)
Posts: 0

I am having an issue viewing my 3d screen. It will only let me view it when I am holding down the left mouse button with the animatied walk through tab selected. Otherwise it is just black. I have 64 bit operating system on the windows 7 operating platform. Serial number is XXXXX. I have the intel with a dual core processor.

(Note of the Moderator): serial number deleted for privacy reasons
Patricia G.  
#17 Posted : Sunday, March 6, 2016 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,428

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi there,

This sounds like a video card problem. Try these resources:

1 - Check the website of your video card manufacturer and update the drivers

2 - Go to the video setup on your PC (may be different for different versions of Windows and video card); for most, click on an empty part of the windows Desktop, click on Settings -> Advanced -> Troubleshoot. Back the accelerations slider, one level each time and see if the problem disappears. For Windows 7 --> Right Click on your desktop. --> Personalize --> display --> Change Display settings--> Advanced

3 - Right click on the wallpaper (look for a place without icons)--> Properties--> Settings--> Advanced--> Open GL--> Compatibility Settings--> Force 16 bits--> Apply--> OK

4 - Set your video color depth at 24 or 32 bits ("true color")

5 - Go to www.microsoft.com/directx, and see what version is current and check if you have this version installed in your computer

6 - Some NVidia card users reported additional problems--> in this case change the color settings from 32 bit to 16 bit

Now, if you the accelerations controls are not available, this means that you don't have a dedicated memory for video. In this case, go to the control panel of your video chip / adapter --> performance --> move the control and set down the performance. This may help

You'll find several discussions about this issue here, at the Forum--> search with the keywords "black screen" or "frozen image" or "texture going to the grass" or "texture going to the sky"

Patricia
--> My website: www.punchhelpers.com
--> My all in one e-book for V18: Learning Punch Software (R): Training, Tools & Tutorials for V18
--> My all in one e-book: Learning Punch Software (R): Training, Tools & Tutorials - Second Edition
--> My e-book: Learning Punch Software (R): Basic & Advanced Training-Second Edition
--> My e-book: Learning Punch Software (R): Importing, Exporting and Printing-Second Edition
--> My e-book: Learning Punch Software (R): Power Tools-Second Edition
--> My free e-book: Learning Punch Software (R): Mini - Tutorials
--> My e-books free video presentation: Pat's e-books
--> My Facebook page: https://www.facebook.com/punchhelpers.links
--> My Tips & Tricks notes: https://www.facebook.com/punchhelpers.links/notes
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.