logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Patricia G.  
#1 Posted : Tuesday, September 20, 2005 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,423

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi RogerB,

notice that this is a file issue of Autocad. As you can checked, the wmf file is opened with other programs.
The best way to insert elevations in CAD is exporting the elevation as .bmp and in Autocad--> Insert--> Raster object

Hope this helps

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
RogerB  
#2 Posted : Thursday, September 22, 2005 12:00:00 AM(UTC)
RogerB

Rank: Newbie

Joined: 7/28/2005(UTC)
Posts: 7

The strange thing is that I can import a metafile that is created with an old verion of 3D Home Architect into Autocad without any problem, but CAD does not even recognize the Punch file as a wmf. I see where I can insert a raster image into CAD, but not a raster object. When I do that I get all of the white background inserted as well, and the import seems to be a simple image rather than a collection of individual lines as a wmf is. It is impossible to do any editing and much harder to do dimensions when there is nothing to select.
RogerB  
#3 Posted : Thursday, September 22, 2005 12:00:00 AM(UTC)
RogerB

Rank: Newbie

Joined: 7/28/2005(UTC)
Posts: 7

I have just run into another problem with exporting to Autocad. I tried using the export powertool yesturday and all of my plan seemed to be exported. After making a couple of chagnes and the exporting again, less than 1/2 of my plan is showing up in Autocad when I open it. I have tried both dxf and dwg exports, and neither work. Did the file somehow become corrupt? I even tried select all - copy and paste in a new plan. When I do this none of the cabinets from the detail plan show on the pasted file, but when I export it to CAD, I get everything exported. Any ideas what happened to the original file and is here a way to fix it?
Patricia G.  
#4 Posted : Thursday, September 22, 2005 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,423

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
RogerB,

zip and send me you file, I will check it
Please include the description of the problem as well as the name and version of your Punch and CAD programs

Patricia
punchhelpers@punchhelpers.com
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Patricia G.  
#5 Posted : Thursday, September 22, 2005 12:00:00 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,423

Thanks: 7 times
Was thanked: 114 time(s) in 112 post(s)
Hi RogerB,

The wmf exported from Punch is image, not object

Hope this helps

Patricia
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.