logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Newell, Tom  
#1 Posted : Monday, February 24, 2020 4:26:25 PM(UTC)
Newell, Tom

Rank: Advanced Member

Joined: 12/23/2003(UTC)
Posts: 39

Thanks: 1 times
Hi Patricia,

In the attached pic, I'm trying to add a 18" tall wall under the roman tub. But as soon as I add the 3rd leg of the wall (currently not in place), the whole room's floor raises the level of the roman tub.

How do I avoid this?

Thanks a million!

Tom
Patricia G.  
#2 Posted : Monday, February 24, 2020 4:49:39 PM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 10/31/2002(UTC)
Posts: 7,077

Thanks: 6 times
Was thanked: 70 time(s) in 69 post(s)
Hi Tom,

Originally Posted by: Newell, Tom Go to Quoted Post
In the attached pic, I'm trying to add a 18" tall wall under the roman tub.


I will be glad to help but I don't see the picture. If you can't upload pictures to the forum follow these instructions

Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
Newell, Tom  
#3 Posted : Tuesday, February 25, 2020 10:14:46 AM(UTC)
Newell, Tom

Rank: Advanced Member

Joined: 12/23/2003(UTC)
Posts: 39

Thanks: 1 times
Hi Patricia,

I think I figured out the issue with the walls, you can't join an 18" wall with a 9' wall and expect it to work. So, fixed it. BUT, I'm trying some new stuff which I know will trip me up, so being able to send you a picture will become a big deal. And I've always struggled with sending an attachment in this forum (no where else. weird.)

So, two things, both of which would help with sending pictures: The link you sent describes what I should be doing to send a pic, but the links don't work. In other words, I see the "how to add images to your posts.jpg" but I can't open the jpg file. I think it would really help me to see the picture...I also am told I've "tried to access an area for which I'm not authorized" if i try to click on "my albums".

Thanks for your unwavering support!

Best,

Tom
Patricia G.  
#4 Posted : Tuesday, February 25, 2020 11:19:56 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 10/31/2002(UTC)
Posts: 7,077

Thanks: 6 times
Was thanked: 70 time(s) in 69 post(s)
Originally Posted by: Newell, Tom Go to Quoted Post
I think I figured out the issue with the walls, you can't join an 18" wall with a 9' wall and expect it to work


A picture would help a lot, but anyway, this is a general concept for this issue=> if your 18" walls are inside a room, keep in mind that in Punch, the ceilings adopt the elevation of the lower walls. Check if what you are seeing as floor, is a floor or a ceiling.


Originally Posted by: Newell, Tom Go to Quoted Post
And I've always struggled with sending an attachment in this forum (no where else. weird.)
So, two things, both of which would help with sending pictures: The link you sent describes what I should be doing to send a pic, but the links don't work. In other words, I see the "how to add images to your posts.jpg" but I can't open the jpg file. I think it would really help me to see the picture...I also am told I've "tried to access an area for which I'm not authorized" if i try to click on "my albums".

Probably is a setting in your browser. Can you see this image, for example? (it is not related with the issue in your post)


There is a temporary issue with "My albums" (I reported it to the programmers and I am waiting for a solution). In the meantime, if you have any online photoalbum (there are lots of free apps online), use the Insert Image button.

Originally Posted by: Newell, Tom Go to Quoted Post
Thanks for your unwavering support!

Thank you for your feedback! ThumpUp
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
Newell, Tom  
#5 Posted : Tuesday, February 25, 2020 3:13:46 PM(UTC)
Newell, Tom

Rank: Advanced Member

Joined: 12/23/2003(UTC)
Posts: 39

Thanks: 1 times
I can see the "sample" image you sent, no problem. Just not the links in your actual post (except for the link to www.imagevenue.com

That one's lit up like a christmas tree and works fine.

Tom
Patricia G.  
#6 Posted : Tuesday, February 25, 2020 3:29:14 PM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 10/31/2002(UTC)
Posts: 7,077

Thanks: 6 times
Was thanked: 70 time(s) in 69 post(s)
Not sure why you can't see the images.

I checked in different computer and they work normally.

See image below.

Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.