logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Mike78  
#1 Posted : Wednesday, October 25, 2017 12:00:00 AM(UTC)
Mike78

Rank: Newbie

Joined: 3/4/2010(UTC)
Posts: 31

I would highly recommend rotating the property lines/topography rather than rotating the structure. You'll find it harder to do any editing to the house after you rotate it.

To rotate only Topo:
Go to landscape plan (or wherever you pasted your topo lines)
Go to the 2D menu->Selection Filter Options... check topo lines and property lines, hit ok.
Now zoom way out and draw a selection rectangle around everything while holding down the control key.
Only topo should be selected, now double click the rotate tool and rotate the topo.

If you choose to rotate the house:
Go to edit menu->rotate entire plan. Remember what angle you set.
Now use the selection filter (as outlined above) to rotate only the topo back to it's original orientation.
smolenr  
#2 Posted : Wednesday, October 25, 2017 12:00:00 AM(UTC)
smolenr

Rank: Newbie

Joined: 9/18/2017(UTC)
Posts: 52

Got it, thanks
smolenr  
#3 Posted : Thursday, October 26, 2017 12:00:00 AM(UTC)
smolenr

Rank: Newbie

Joined: 9/18/2017(UTC)
Posts: 52

OK, I thought this would be easy, but I guess not. I was trying to follow the directions for rotating the topo but after doing step three (drawing the rectangle), more than the topo was highlighted. Apparently the posts for the deck were also highlighted but I have no idea why (see link). How do I get this to just highlight the topo?

https://www.dropbox.com/home?preview=Topo+Shift+with+Others.pptx
Mike78  
#4 Posted : Thursday, October 26, 2017 12:00:00 AM(UTC)
Mike78

Rank: Newbie

Joined: 3/4/2010(UTC)
Posts: 31

I can't see your dropbox image but it should work. Double check your selection filter options dialog and make sure deck isn't checked. Are those perhaps framing columns you are talking about? There is a bug and those are ignored by the filter.

Try this, go to landscape plan, select nothing, now from the right side under Visible Plans, uncheck deck, floor, roof, etc. Then try the selection rectangle again.
smolenr  
#5 Posted : Thursday, October 26, 2017 12:00:00 AM(UTC)
smolenr

Rank: Newbie

Joined: 9/18/2017(UTC)
Posts: 52

The items that are highlighted are the columns and even when assuring that nothing is checked, they are still highlighted. What's interesting is that not all columns remain highlighted, only some. Not sure why. Anyway, it does not appear that I can get by without having them highlighted.
smolenr  
#6 Posted : Thursday, October 26, 2017 12:00:00 AM(UTC)
smolenr

Rank: Newbie

Joined: 9/18/2017(UTC)
Posts: 52

I figured a work around:) Here's how it works:
- bring up the 2D house drawing
- if there are any property lines visible, delete them.
- Using the Floor Plan Trace Properties tool, bring up the topo (make sure it is scaled properly)
- before tracing the lines, use the "rotate Entire Plan" function and set the plans the way you want. The topo will not shift yet because it hasn't been saved in the drawing
- after the house is located where you want it, go ahead and trace and then save.
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.