logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dave.t  
#1 Posted : Wednesday, June 19, 2019 8:52:22 AM(UTC)
dave.t

Rank: Member

Joined: 10/18/2018(UTC)
Posts: 14
United States
Location: Seattle

Thanks: 2 times
Hi Pat,

I started a new topic because there was no "post reply" button visible on the page to respond to your last post. Thanks for your response to that other one.

I apologize for the tone of my post about not upgrading to V.20 -- I let a little app frustration get in there.

I totally understand about the inevitability of bugs in new software releases. I just wish I had not upgraded right away and let some time pass for bugs to be worked out. I can't open my main design files in V.19 anymore, having not employed the common sense tactic of working on a separate copy to open in V.20 (and I don't really want to start over). So getting a refund is not really an option for me at this point. My prior OP was intended to share my experience with other users to hopefully prevent the same thing from happening to them.

As to my comment about "other bugs", I should have instead written something like, "I hope there are not other bugs to be found in V.20. I have not run into any, but then again, I am not a power user." I'm glad to hear that you have not found any!! BigGrin And thank you for all your efforts in beta-testing and answering questions on this forum!

So, here is a description of the "select object" tool issue I am seeing. I do not think it is a mouse issue. I am having this problem on 2 different computers with 2 different input devices.

In 3D Window View, with the 3D window off to the side of my main 2D window, normally when using the select object tool to click on an object in 3D, that object immediately becomes selected in 2D. This does not happen. Then, at the moment I change to any other 3D tool, e.g. the WalkThrough or FlyAround tool, the object I previously clicked on THEN becomes selected. Weird, huh?

I have also had several occurrences of the 3D tool getting stuck in, say, WalkThrough mode, even though I've picked "Select Object" tool.

Hope this clarifies things. Sorry for the prior "attitude". Wink
Dave
Patricia G.  
#2 Posted : Wednesday, June 19, 2019 1:55:28 PM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 10/31/2002(UTC)
Posts: 7,315

Thanks: 6 times
Was thanked: 59 time(s) in 58 post(s)
Hi Dave,

No problem, all is OK ThumpUp

Selection in 3D => in some situations, it can be tricky because sometimes there is an unseen interference. I'd suggest that you contact tech support so they can check the computer conditions, drives, files, etc.
Also, tech support can check why your computer freezes in 3D.

Hope this helps.
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.