logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Takeapunch  
#1 Posted : Thursday, October 31, 2019 12:44:46 AM(UTC)
Takeapunch

Rank: Newbie

Joined: 2/19/2017(UTC)
Posts: 1

I have Punch premium V17.7 and window 10 home 64 bit laptop with nvidia geforce gtx 860M . I couldnt change the paint color on walls or cabinet material to wood or counter top granite color by using the smart wand. On my desktop with window 7, it would work ok. Thanks for your help
Patricia G.  
#2 Posted : Friday, November 01, 2019 9:38:57 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 10/31/2002(UTC)
Posts: 7,303

Thanks: 6 times
Was thanked: 59 time(s) in 58 post(s)
Hi there,

In your case, the issue can be related with the fact that your program is rather old => sometimes old programs don't work well with more updated components (hardware).
This is why the program works with Win 7 but doesn't work with Win 10.

Try these resources:

- Check the website of your video card manufacturer and update the drivers
- Go to the video setup on your PC (may be different for different versions of Windows and video card); for most, click on an empty part of the windows Desktop, click on Settings -> Advanced -> Troubleshoot. Back the accelerations slider, one level each time and see if the problem disappears.
- Right click on the wallpaper (look for a place without icons)--> Properties--> Settings--> Advanced--> Open GL--> Compatibility Settings--> Force 16 bits--> Apply--> OK
- Set your video color depth at 24 or 32 bits ("true color")
- Go to www.microsoft.com/directx, and see what version is current and check if you have this version installed in your computer
- Some NVidia card users reported additional problems--> in this case change the color settings from 32 bit to 16 bit

Now, if you the accelerations controls are not available, this means that you don't have a dedicated memory for video. In this case, go to the control panel of your video chip / adapter --> performance --> move the control and set down the performance. This may help.

Another resource => try to run the program using compatibility mode.

If you are interested, I have an eBook for V17.7 users, with hundreds of images, resources, tutorials, etc.

Hope this helps.
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.