logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ian TreZ  
#1 Posted : Thursday, February 06, 2020 8:19:47 PM(UTC)
Ian TreZ

Rank: Newbie

Joined: 2/5/2020(UTC)
Posts: 2
Australia
Location: Victoria

My 3D fly-around works ok when the elevation of the model is base at zero, however when I move all the elements up to the actual ground level of around 60 meters the Fly-around image has a block from the edges of the design down to zero.
How can I set the fly-around to just use the minimum actual elevation as a focus?
Changing the fly-around height just puts the image far away.
The fly-around focus point is located in the centre of the model.
Patricia G.  
#2 Posted : Thursday, February 06, 2020 9:55:21 PM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 10/31/2002(UTC)
Posts: 7,106

Thanks: 6 times
Was thanked: 63 time(s) in 62 post(s)
Hi there,

Can you inform the version number of your program (V19 or V20, etc)

Originally Posted by: Ian TreZ Go to Quoted Post
My 3D fly-around works ok when the elevation of the model is base at zero, however when I move all the elements up to the actual ground level of around 60 meters the Fly-around image has a block from the edges of the design down to zero.
How can I set the fly-around to just use the minimum actual elevation as a focus?


I will be glad to help, but I am not sure if I understand the problem. Can you add a screenshot showing the issue?
How to post images in the Forum



Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
Ian TreZ  
#3 Posted : Friday, February 07, 2020 1:07:41 AM(UTC)
Ian TreZ

Rank: Newbie

Joined: 2/5/2020(UTC)
Posts: 2
Australia
Location: Victoria

Hi Patrica.
my software is v 20.0.2.1018. Just updated with the latest patch.

3D Fly-Around 1.jpg (39kb) downloaded 2 time(s).

Thanks. ...Ian Trezise
Patricia G.  
#4 Posted : Friday, February 07, 2020 8:35:43 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 10/31/2002(UTC)
Posts: 7,106

Thanks: 6 times
Was thanked: 63 time(s) in 62 post(s)
Hi Ian,

Thank you for sending the information.

This problem happens when you have a conflict between the different elevations. Some notes:

- In Punch, all the elevations (house, topography, chopper) are referred to the 0.00 lelel.
- The chopper (Fly-around tool) elevation also affects the distance => so, if the chopper elevation is 500 m, the distance will be according (angle is 35°)
- The house elevation and the topo elevation must match. So, if you have a the first floor of the house on a topo curve with elevation 60 m (for example) the elevation of the first floor should be 60 m.

My advice: set the topo curves referenced to the house level and use building pads.

If you are interested, this is the link for my V20 eBook for Windows. My eBook includes an entire chapter called "Understanding the Elevations" as well as several tutorials about starting and developing a project, setting floors and elevations, 3D tools, etc.

Hope this helps.
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.