logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
BCY18671  
#1 Posted : Monday, November 21, 2022 2:12:59 AM(UTC)
BCY18671

Rank: Newbie

Joined: 11/20/2022(UTC)
Posts: 1

Hi,

I'm using Home and Landscape Design - Architectural Series v22.0.0.1015 with a design file created about 12 years ago from another version (v16 I think). On the old version when I did a walk through, the whole house was rendered and I was able to walk through it continuously. Now with the new version, all I get is a single frame rendering and I am not able to walk through the house at all. When I move the little man nothing happens until I let up on the mouse button, then another single frame is rendered which is at most 6 inches from the previous rendering. In other words, instead of a walk through all I get is a still picture. I've tried changing the color depth on the graphics card but that had no effect. Still, all I got was a single frame and not able to "walk" through the house.

How do I fix this?

Thank you,
Brian
Patricia G.  
#2 Posted : Monday, November 21, 2022 2:31:45 AM(UTC)
Patricia G.

Rank: Advanced Member

Joined: 11/1/2002(UTC)
Posts: 7,454

Thanks: 7 times
Was thanked: 116 time(s) in 114 post(s)
Hi there,

Some issues can be related to hardware you are using. Please, post any information you have on your system (operating system, video card, Ram, etc).

Also, can you inform the size (Mb) of your Punch file?
Patricia G.- Forum Moderator
My Website: Punchhelpers
My Facebook page: Punchhelpers on Facebook
My eBooks: Pat’s eBooks
My Store: Punchhelpers Store
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.